<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mark Knopfler, Nile Rodgers voices support for initiative aiding music-mentoring programs - 106.5 Jack Fm</title>
<link rel="canonical" href="https://www.alphamediahub.com/mark-knopfler-nile-rodgers-voices-support-for-initiative-aiding-music-mentoring-programs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mark Knopfler, Nile Rodgers voices support for initiative aiding music-mentoring programs - 106.5 Jack Fm" />
<meta property="og:description" content="Mark Knopfler in 2019; Xavi Torrent/WireImage Ex-Dire Straits frontman Mark Knopfler and Chic‘s Nile Rodgers are among..." />
<meta property="og:url" content="https://www.1065jackfm.com/mark-knopfler-nile-rodgers-voices-support-for-initiative-aiding-music-mentoring-programs/" />
<meta property="og:site_name" content="106.5 Jack Fm" />
<meta property="article:publisher" content="https://www.facebook.com/1065JackFM" />
<meta property="article:published_time" content="2022-10-06T15:00:00+00:00" />
<meta property="article:modified_time" content="2022-10-06T16:28:12+00:00" />
<meta property="og:image" content="https://www.1065jackfm.com/wp-content/uploads/2022/10/Getty_MarkKnopfler630_100522.jpg?icb=1665093961" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="News Desk" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ILove1065JackFM" />
<meta name="twitter:site" content="@ILove1065JackFM" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="News Desk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="text/calendar" title="106.5 Jack Fm &raquo; iCal Feed" href="https://www.1065jackfm.com/events/?ical=1" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #1e2c65;
            --brand-color-dark: #0b112a;
            --offcanvas-bg-color: #111111;
            --brand-text: #1e2c65;
            --contrast-foreground: #ffffff;
            --contrast-background: #1e2c65;
        }
    </style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.1065jackfm.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.1065jackfm.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_0ab14e77_css_style-css' href='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/global-0ab14e77.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800;900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_ecf22fdb_css_style-css' href='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/internal-ecf22fdb.css?ver=4.0.12' type='text/css' media='all' />
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.2' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.1065jackfm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1065jackfm.com/wp-json/wp/v2/posts/7026" /><link rel="alternate" type="application/json+oembed" href="https://www.1065jackfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1065jackfm.com%2Fmark-knopfler-nile-rodgers-voices-support-for-initiative-aiding-music-mentoring-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1065jackfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1065jackfm.com%2Fmark-knopfler-nile-rodgers-voices-support-for-initiative-aiding-music-mentoring-programs%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.1065jackfm.com"><link rel="alternate" href="https://www.1065jackfm.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="https://www.1065jackfm.com/wp-content/uploads/2017/06/cropped-jack-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.1065jackfm.com/wp-content/uploads/2017/06/cropped-jack-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.1065jackfm.com/wp-content/uploads/2017/06/cropped-jack-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.1065jackfm.com/wp-content/uploads/2017/06/cropped-jack-icon-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-7CGF5SWL34"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-7CGF5SWL34');
							gtag('config', 'UA-59501650-2');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "cdu0njipdn");
	</script>
</head>
<body class="post-template-default single single-post postid-7026 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WNK5DW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WNK5DW');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.1065jackfm.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.1065jackfm.com/events/category/event/">Jacktivities</a><button data-collapse-toggle="sub-menu-1659" class="offcanvas-expand" type="button" aria-controls="sub-menu-1659" aria-expanded="false" aria-label="Open child menu for Jacktivities"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-1659' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-1912" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1912"><a href="https://www.1065jackfm.com/events/category/community/">Community</a></li>
<li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1913"><a href="https://www.1065jackfm.com/events/category/event/">Event</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1914"><a href="https://www.1065jackfm.com/events/category/concert/">Concert</a></li>
<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1915"><a href="https://www.1065jackfm.com/events/category/live-broadcast/">Live broadcast</a></li>
<li id="menu-item-1916" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1916"><a href="https://www.1065jackfm.com/events/category/appearance/">Appearance</a></li>
<li id="menu-item-1917" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1917"><a href="https://www.1065jackfm.com/events/category/benefit/">Benefit</a></li>
<li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="https://www.1065jackfm.com/jacktivities-entry-form/">Jacktivities Entry Form</a></li>
<li id="menu-item-4808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://www.1065jackfm.com/spout-podcast/">Spout Podcast</a></li>
</ul>
</li>
<li id="nav-menu-item-3280" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.1065jackfm.com/videos/">JackTube</a><button data-collapse-toggle="sub-menu-3280" class="offcanvas-expand" type="button" aria-controls="sub-menu-3280" aria-expanded="false" aria-label="Open child menu for JackTube"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-3280' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.1065jackfm.com/jacks-viral-videos/">Jack’s Viral Videos</a></li>
</ul>
</li>
<li id="nav-menu-item-539" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.1065jackfm.com/contests/">Win</a><button data-collapse-toggle="sub-menu-539" class="offcanvas-expand" type="button" aria-controls="sub-menu-539" aria-expanded="false" aria-label="Open child menu for Win"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-539' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-4179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4179"><a href="https://www.1065jackfm.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://www.1065jackfm.com/career-opportunities/">Careers</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a target="_blank" rel="noopener" href="https://www.dallascowboys.com/schedule/#new_tab">Dallas Cowboy Football</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1848"><a target="_blank" rel="noopener" href="https://www.lobosfootball.com/#new_tab">Lobo Nation</a></li>
<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.1065jackfm.com/contact/">Contact</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.1065jackfm.com/recently-played">
Playlist </a>
</li>
<li class="menu-item">
<a href="https://www.1065jackfm.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/1065JackFM" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/ILove1065JackFM" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/1065jackfm" target="_blank">
<i class="fa-brands fa-instagram fa-fw"></i>
<span class="ml-2">Instagram</span>
</a>
</li>
<li class="menu-item">
<a href="https://soundcloud.com/alphamediaetx" target="_blank">
<i class="fa-brands fa-soundcloud fa-fw"></i>
<span class="ml-2">Soundcloud</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCeTQBTHb6T-146yMUP4nefg" target="_blank">
<i class="fa-brands fa-youtube fa-fw"></i>
<span class="ml-2">YouTube</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/Futuri-Media-106-5-Jack-FM/dp/B079H4FYM3" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://go.audacy.com/1065jackfm/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/1065-Jack-FM-s34532/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/1065-jack-fm-7629/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80 toggle-nav" data-nav-action="close"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KOOI_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white shadow-lg music-header mb-[80px] sm:mb-0 h-[70px] sm:h-[90px]">
<div class="container relative h-full">
<div class="flex items-center justify-between h-full">
<div class="flex">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center mr-5 text-2xl cursor-pointer hover:opacity-90 toggle-nav"><i class="fa-solid fa-bars"></i></button>
<a class="flex items-center" href="https://www.1065jackfm.com">
<span class="screen-reader-text">106.5 Jack Fm</span>
<img class="max-h-[50px] sm:max-h-[75px] max-w-[120px] sm:max-w-[150px] object-contain" src="https://dl.airtable.com/.attachments/672c107a3fcdd6901628baed029dbe02/6f43fc85/EASTTEXAS-KOOIFM-300X118.png" draggable="false" alt="106.5 Jack Fm Logo" loading="eager" />
</a>
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="hidden xl:!flex primary-nav items-center ml-8 font-semibold tracking-widest uppercase h-[90px]"><li id="nav-menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children" data-item-id="1659"><a class="menu-link main-menu-link" href="https://www.1065jackfm.com/events/category/event/">Jacktivities</a><button data-collapse-toggle="primary-sub-menu-1659" class="header-expand" type="button" aria-controls="primary-sub-menu-1659" aria-expanded="false" aria-label="Open child menu for Jacktivities"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-1659" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1912"><a href="https://www.1065jackfm.com/events/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1913"><a href="https://www.1065jackfm.com/events/category/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1914"><a href="https://www.1065jackfm.com/events/category/concert/">Concert</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1915"><a href="https://www.1065jackfm.com/events/category/live-broadcast/">Live broadcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1916"><a href="https://www.1065jackfm.com/events/category/appearance/">Appearance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1917"><a href="https://www.1065jackfm.com/events/category/benefit/">Benefit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2108"><a href="https://www.1065jackfm.com/jacktivities-entry-form/">Jacktivities Entry Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://www.1065jackfm.com/spout-podcast/">Spout Podcast</a></li>
</ul>
</li>
<li id="nav-menu-item-3280" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-has-children" data-item-id="3280"><a class="menu-link main-menu-link" href="https://www.1065jackfm.com/videos/">JackTube</a><button data-collapse-toggle="primary-sub-menu-3280" class="header-expand" type="button" aria-controls="primary-sub-menu-3280" aria-expanded="false" aria-label="Open child menu for JackTube"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-3280" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="https://www.1065jackfm.com/jacks-viral-videos/">Jack’s Viral Videos</a></li>
</ul>
</li>
<li id="nav-menu-item-539" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children" data-item-id="539"><a class="menu-link main-menu-link" href="https://www.1065jackfm.com/contests/">Win</a><button data-collapse-toggle="primary-sub-menu-539" class="header-expand" type="button" aria-controls="primary-sub-menu-539" aria-expanded="false" aria-label="Open child menu for Win"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-539" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4179"><a href="https://www.1065jackfm.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://www.1065jackfm.com/career-opportunities/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a target="_blank" rel="noopener" href="https://www.dallascowboys.com/schedule/#new_tab">Dallas Cowboy Football</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-1848"><a target="_blank" rel="noopener" href="https://www.lobosfootball.com/#new_tab">Lobo Nation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2037"><a href="https://www.1065jackfm.com/contact/">Contact</a></li>
</ul></nav> </div>
<div class="flex items-center">
<div class="relative flex items-center h-[70px] sm:h-[90px] cursor-pointer sm:px-4 group">
<span class="text-2xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:opacity-90"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:opacity-90"></i></button>
</span>
</div>
<div id="header-btn" class="header-action show-player">
<div class="absolute top-full h-[80px] left-0 sm:left-auto sm:top-auto w-screen sm:w-[250px] md:w-[300px] sm:relative px-5 flex items-center py-5 sm:h-auto sm:pl-3 sm:pr-5 sm:ml-4 sm:rounded-full sm:py-3 group  outline-white/20 !text-white player-button" style="background-color: #af1a30">
<a class="mr-3 text-4xl transition-all hover:scale-105" href="https://www.alphamediaplayer.com/1065jack" target="_blank" aria-label="Play Radio Station">
<i class="fa-solid fa-circle-play fa-lg"></i>
</a>
<a class="flex-1 pr-1 sm:pr-4 now-playing-meta" href="https://www.alphamediaplayer.com/1065jack" target="_blank">
<div class="text-sm font-semibold leading-tight now-playing-song line-clamp-1"></div>
<div class="text-sm opacity-80 now-playing-artist line-clamp-1"></div>
</a>
<button class="hidden text-xl transition-all opacity-80 hover:opacity-100 hover:scale-105 playlist-icon" aria-label="Open Recently Played List">
<i class="cursor-pointer fa-duotone fa-list-music"></i>
</button>
</div>
</div>
</div>
</div>
</div>
<div class="top-[80px] -left-5 sm:top-auto sm:left-auto w-screen container relative z-10 hidden sm:w-full h-0 recently-played-header-container">
<div class="w-screen sm:w-[300px] ml-auto bg-neutral-900">
<div class="recently-played-header">
</div>
<div class="flex justify-center w-full p-3 bg-brand-contrastBackground">
<a href="/recently-played" class="flex items-center text-sm font-bold tracking-wide uppercase transition-all text-brand-contrastForeground hover:scale-105">View Playlist History<span class="ml-2 text-base"><i class="fa-solid fa-chevron-right"></i></span></a>
</div>
</div>
</div>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.1065jackfm.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section id="alerts-bar" class="bg-red-600 alerts-bar">
<div class="container px-3 sm:px-5">
<div id="alerts-splide" class="hidden splide alerts-splide">
<div class="flex-1 splide__track">
<ul class="splide__list">
</ul>
</div>
<div id="alerts-bar-controls" class="relative flex justify-between flex-none w-[75px] ml-2 sm:ml-0 sm:w-[100px] splide__arrows">
<button class="!hidden alerts-bar-arrow sm:!block splide__arrow splide__arrow--prev"><i class="fa-regular fa-chevron-left"></i></button>
<div class="flex h-10 text-sm !leading-10 text-white sm:text-base">
<ul class="font-semibold splide__pagination"></ul>
<div class="px-[2px] sm:px-1 pagination-divider">/</div>
<div id="alerts-pagination-count" class="font-semibold pagination-count"></div>
</div>
<button class="alerts-bar-arrow splide__arrow splide__arrow--next"><i class="!inline-block sm:!hidden fa-solid fa-forward"></i><i class="!hidden sm:!inline-block fa-regular fa-chevron-right"></i></button>
<button class="!w-[12px] flex-none ml-0 sm:ml-2 text-center text-white transition-transform hover:scale-125 transform splide__toggle" type="button">
<span class="splide__toggle__play"><i class="fa-solid fa-play"></i></span>
<span class="splide__toggle__pause"><i class="fa-duotone fa-pause"></i></span>
</button>
</div>
</div>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.1065jackfm.com/category/music-news/" aria-label="Music News Category">Music News</a> </nav>
<h1 class="page-title">
Mark Knopfler, Nile Rodgers voices support for initiative aiding music-mentoring programs	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-7026 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news" id="post-7026">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="630" height="354" src="https://www.1065jackfm.com/wp-content/uploads/2022/10/Getty_MarkKnopfler630_100522.jpg" class="object-cover wp-post-image" alt="Mark Knopfler, Nile Rodgers voices support for initiative aiding music-mentoring programs" post-type="post" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p><img width="630" height="354" src="https://www.1065jackfm.com/wp-content/uploads/2022/10/Getty_MarkKnopfler630_100522.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></p>
<figure><figcaption>Mark Knopfler in 2019; Xavi Torrent/WireImage</figcaption></figure>
<p>Ex-<strong>Dire Straits</strong> frontman <strong>Mark Knopfler</strong> and <strong>Chic</strong>‘s <strong>Nile Rodgers</strong> are among the well-known musicians who are sharing their support for a new initiative to raise awareness and funds for music-mentoring programs, particularly for schools attended by students from lower-income backgrounds.</p>
<p>The initiative, dubbed the <a data-mce-href="https://foundation.daddario.com/immersive-music-challenge/" href="https://foundation.daddario.com/immersive-music-challenge/" rel="noopener noreferrer" target="_blank">Immersive Music Challenge</a>, was launched Wednesday by the D’Addario Foundation in response to a new <a data-mce-href="https://ph.ucla.edu/news/press-release/2022/jun/after-school-music-program-leads-improved-academic-performance-low" href="https://ph.ucla.edu/news/press-release/2022/jun/after-school-music-program-leads-improved-academic-performance-low" rel="noopener noreferrer" target="_blank">UCLA study</a> that suggests intensive music mentoring helps improve reading and math scores. The study, which was published in June in the Journal of Youth Development, also observed that those who received music mentoring during the COVID-19 pandemic experienced a decrease in anxiety.</p>
<p>The campaign follows alarming revelations that reading and math scores have been persistently low throughout the U.S. in recent years, and have worsened during the pandemic.</p>
<p>Established in 1981, the D’Addario Foundation offers financial support to music instruction and mentoring programs in under-resourced communities around the U.S.</p>
<p>“Learning a musical instrument will give you a friend for life,” says Knopfler in a statement. “Now the latest research has demonstrated how vital music education is in schools. It has positive effects in all areas of learning and development: makes us smarter and makes a better world.”</p>
<p>He adds, “Supporting the D’Addario Foundation is a key to this approach. The foundation is growing — on a journey to becoming a global influence. I hope you can help, however you can.”</p>
<p>Meanwhile, Rodgers says, “To me, music in schools is the most important thing that you could ever experience — and it may be one of the best things that educators can experience as well! The consistency and the fun of doing music is one of the best things a kid can experience.”</p>
<p>Copyright © 2022, ABC Audio. All rights reserved.</p>
</div> </article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KOOI_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">#Trending</h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.1065jackfm.com/jimmy-buffett-cancels-remaining-2022-concerts-due-to-health-issues/">
<h3 class="widget-article-title">Jimmy Buffett cancels remaining 2022 concerts due to health issues</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.1065jackfm.com/members-of-the-cars-def-leppard-yes-more-added-to-lineup-for-foo-fighters-la-taylor-hawkins-tribute/">
<h3 class="widget-article-title">Members of The Cars, Def Leppard, Yes &amp; more added to lineup for Foo Fighters’ LA Taylor Hawkins tribute</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.1065jackfm.com/fall-2022-cash-contest-rules/">
<h3 class="widget-article-title">Fall 2022 Cash Contest Rules</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.1065jackfm.com/cher-wears-spandex-catsuit-while-walking-in-finale-of-balmain-fashion-show-in-paris/">
<h3 class="widget-article-title">Cher wears spandex catsuit while walking in finale of Balmain fashion show in Paris</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.1065jackfm.com/rob-thomas-announces-10th-anniversary-benefit-concert-at-atlantic-citys-borgata-hotel/">
<h3 class="widget-article-title">Rob Thomas announces 10th anniversary benefit concert at Atlantic City’s Borgata Hotel</h3>
</a>
</div>
</div>
</div><div id="blacklab_recently_played_widget-2" class="widget_blacklab_recently_played_widget mb-10">
<h2 class="widget-title">
Recently Played </h2>
<div>
<table class="w-full table-auto">
<tbody id="5543">
<tr class="odd:bg-gray-100"><td class="p-4 text-sm"><div class="flex items-center"><div class="flex-1 pr-5"><span class="block font-bold line-clamp-1">Comfortably Numb</span><span class="block text-xs text-gray-700 line-clamp-1">Pink Floyd</span></div><div>4:55pm</div></div></td></tr><tr class="odd:bg-gray-100"><td class="p-4 text-sm"><div class="flex items-center"><div class="flex-1 pr-5"><span class="block font-bold line-clamp-1">Enter Sandman</span><span class="block text-xs text-gray-700 line-clamp-1">Metallica</span></div><div>4:44pm</div></div></td></tr><tr class="odd:bg-gray-100"><td class="p-4 text-sm"><div class="flex items-center"><div class="flex-1 pr-5"><span class="block font-bold line-clamp-1">Heart Of Glass</span><span class="block text-xs text-gray-700 line-clamp-1">Blondie</span></div><div>4:41pm</div></div></td></tr><tr class="odd:bg-gray-100"><td class="p-4 text-sm"><div class="flex items-center"><div class="flex-1 pr-5"><span class="block font-bold line-clamp-1">Born To Be Wild</span><span class="block text-xs text-gray-700 line-clamp-1">Steppenwolf</span></div><div>4:38pm</div></div></td></tr><tr class="odd:bg-gray-100"><td class="p-4 text-sm"><div class="flex items-center"><div class="flex-1 pr-5"><span class="block font-bold line-clamp-1">Cant Stop [album Version]</span><span class="block text-xs text-gray-700 line-clamp-1">Red Hot Chili Peppers</span></div><div>4:28pm</div></div></td></tr> </tbody>
</table>
<div class="flex justify-end w-full mt-1">
<a class="flex items-center mt-2 text-sm font-bold tracking-wide uppercase transition-all text-brand-contrastText hover:scale-105" href="https://www.1065jackfm.com/recently-played">
View Full Playlist<span class="ml-2 text-base"><i class="fa-solid fa-chevron-right"></i></span>
</a>
</div>
</div>
</div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<hr class="col-span-full"> <script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "https://player.ex.co/player/664f3500-55dd-4618-ac0d-cf1e2aaa2f3b";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'exco-player'));
	</script>
<div class="col-span-full">
<div class="exco-player-area">
<h2 class="hidden border-b-0 widget-title sm:block">You Might Also Like</h2>
<div class="flex gap-10 divide-x">
<div class="exco-player-container" id="664f3500-55dd-4618-ac0d-cf1e2aaa2f3b"></div>
<div class="exco-player-feed">
<div class="w-full xl:flex-1">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img src="https://www.1065jackfm.com/wp-content/uploads/2019/07/BL3-DefaultThumbnail-600x375-KOOI.jpg" class="object-cover post-img-link" width="640" height="400" loading="lazy" alt="" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.1065jackfm.com/category/contest-rules/" aria-label="Contest Rules Category">
Contest Rules </a>
<a class="block article-link" href="https://www.1065jackfm.com/fall-2022-cash-contest-rules/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Fall 2022 Cash Contest Rules</h3>
</a>
</div>
</article>
<hr aria-hidden="true">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="630" height="354" src="https://www.1065jackfm.com/wp-content/uploads/2022/09/Getty_CherBalmain_092922.jpg" class="object-cover post-img-link wp-post-image" alt="Cher wears spandex catsuit while walking in finale of Balmain fashion show in Paris" loading="lazy" post-type="post" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.1065jackfm.com/category/music-news/" aria-label="Music News Category">
Music News </a>
<a class="block article-link" href="https://www.1065jackfm.com/cher-wears-spandex-catsuit-while-walking-in-finale-of-balmain-fashion-show-in-paris/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Cher wears spandex catsuit while walking in finale of Balmain fashion show in Paris</h3>
</a>
</div>
</article>
<hr aria-hidden="true">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="630" height="354" src="https://www.1065jackfm.com/wp-content/uploads/2022/09/Getty_JimmyBuffett630_092622.jpg" class="object-cover post-img-link wp-post-image" alt="Jimmy Buffett cancels remaining 2022 concerts due to health issues" loading="lazy" post-type="post" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.1065jackfm.com/category/music-news/" aria-label="Music News Category">
Music News </a>
<a class="block article-link" href="https://www.1065jackfm.com/jimmy-buffett-cancels-remaining-2022-concerts-due-to-health-issues/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Jimmy Buffett cancels remaining 2022 concerts due to health issues</h3>
</a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KOOI_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.1065jackfm.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/ba668751d73e75cfe4fc2546a8c97b41/1fee0d0f/AmplayerAPP-StationLogo-300-KOOI.png" draggable="false" alt="106.5 Jack Fm Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/d88583e7f4766d60dda21ed1775a2f98/4ba3f06c/ETexas2022.pdf" target="_blank">
EEO Report </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/fm-profile/KOOI" target="_blank">
KOOI Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="731b015d001601051a10160033121f031b121e16171a120600125d101c1e">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
106.5 Jack Fm is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KOOI_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.12' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-14e888cc.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_14e888cc_js_script-js'></script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~internal-785b6d84.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_global_homepage_internal_785b6d84_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_0d286567_js_script-js-extra'>
var localVar = {"featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.1065jackfm.com\/","themePath":"https:\/\/www.1065jackfm.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kooifmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kooifmmp3-ibc4","playlistID":"5543"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-10-06T22:06:01+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"Adults Hits","defaultSongTitle":"Playing What We Want","defaultSongArtist":"","defaultSongLink":"","defaultImage":"http:\/\/www.1065jackfm.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KOOI.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":{"monday":[{"start":"12:00:00","end":"13:00:00"}]}},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/global-0d286567.js?ver=4.0.12' id='wpackio_blackLabpublic_public_global_0d286567_js_script-js'></script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.12' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.12' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/vendors~internal-6e3603bb.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_internal_6e3603bb_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_internal_f6ecfe15_js_script-js-extra'>
var localVar = {"featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.1065jackfm.com\/","themePath":"https:\/\/www.1065jackfm.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kooifmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kooifmmp3-ibc4","playlistID":"5543"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-10-06T22:06:01+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"Adults Hits","defaultSongTitle":"Playing What We Want","defaultSongArtist":"","defaultSongLink":"","defaultImage":"http:\/\/www.1065jackfm.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KOOI.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":{"monday":[{"start":"12:00:00","end":"13:00:00"}]}},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/internal-f6ecfe15.js?ver=4.0.12' id='wpackio_blackLabpublic_public_internal_f6ecfe15_js_script-js'></script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/vendors~playlist-ad936743.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_playlist_ad936743_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_9b1367d7_js_script-js-extra'>
var localVar = {"featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.1065jackfm.com\/","themePath":"https:\/\/www.1065jackfm.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kooifmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kooifmmp3-ibc4","playlistID":"5543"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-10-06T22:06:01+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"Adults Hits","defaultSongTitle":"Playing What We Want","defaultSongArtist":"","defaultSongLink":"","defaultImage":"http:\/\/www.1065jackfm.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KOOI.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":{"monday":[{"start":"12:00:00","end":"13:00:00"}]}},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.1065jackfm.com/wp-content/themes/blacklab/assets/public/playlist-9b1367d7.js?ver=4.0.12' id='wpackio_blackLabpublic_public_playlist_9b1367d7_js_script-js'></script>
<script defer src='https://www.1065jackfm.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>